Obsah

Hlavné okno
Menu programu

Ponuka Program

Ponuka Grafické zobrazenie

Ponuka Zobraziť

Ponuka Nástroje

Ponuka Pomocník

Zdrojové dáta
Záznam programu
Zatvorené okná
Nastavenia programu – Všeobecné
Nastavenia programu – Zálohovanie
Nastavenia programu – Prostredie – Farby
Nastavenia programu – Okná programov

Práca s oknom „Zatvárané okná“

Nastavenia programu – Spotreba
Nastavenia programu – Spotreba - Profily periférií

Monitor - režimy

Počítač – režimy

Oprava zdrojových súborov
Export údajov
Tlač
Práca s grafmi

Zväčšenie zobrazenia

Zmenšenie grafu

Rozšírenie grafu

FAQ – Často kladené otázky


Karta zálohovanie

Zálohovanie

  • Zálohovanie v rámci jedného počítača a miestnej siete (LAN)

Pre vytvorenie zálohy štatistických súborov musíte stlačiť tlačidlo s tromi bodkami.
Zobrazí sa dialógové okno pre výber priečinka, ktoré poznáte z iných aplikácií:

Z okna, ktoré sa zobrazí vyberiete priečinok, do ktorého sa bude zálohovať a výber potvrdíte tlačidlom OK. V editačnom poli sa zobrazí zvolená cesta. Nemusíte vytvárať vlastný priečinok, pretože program vytvorí automaticky priečinok, ktorý bude obsahovať identifikačné údaje, aby bolo možné ihneď rozoznať, kedy bola záloha uskutočnená.

  • Zálohovanie pomocou elektronickej pošty

Najprv musíte vyplniť konfiguračnú kartu, ktorá sa zobrazí po kliknutí na znamienko + pri popisku Zálohovanie v rámci na ľavej strane okna Nastavenie.

Príklad vyplnenia údajov potrebných pre zálohovanie pomocou elektronickej pošty:

Poznámka: Identifikačné údaje pre tento príklad sú vymyslené. Akákoľvek zhoda alebo podoba so skutočnosťou je náhodná.

Po vyplnení všetkých údajov sa sprístupní tlačidlo Zálohovať teraz, ktorým začnete proces zálohovania.

Aplikácia plne podporuje automatické zálohovanie.

Automatické zálohovanie môže byť v rámci jedného PC, miestnou sieťou alebo prostredníctvom Internetu:

  • V stanovený deň:

Záloha sa vykoná pri prvom spustení počítača vo vybraný deň. Ak počítač nespustíte v stanovený deň zálohovania štatistických súbor, záloha sa vykoná pri najbližšom prvom spustení počítača.

  • Periodická záloha:

Záloha sa vykoná pri prvom spustení počítača v novom mesiaci.

Obnova štatistiky

Tlačidlom Obnoviť nahráte štatistiku zo zálohy, ktorú ste si vytvorili alebo, ktorú vytvoril program ak ste mali zaškrtnutú voľbu automatického zálohovania.

Obsah


10

Prostredie – Farby

Popisy – zobrazí štandardné dialógové okno pre výber farby. Po kladnom potvrdení okna zmení farbu všetkých zvýraznených položiek v hlavnom okne programu na zvolenú farbu.

Ukazovateľ minutej peňažnej čiastky – voľba farieb pre ukazovateľ pod menu pre kontrolu limitu minutej čiastky. Zvolením farieb sa neovplyvní funkcia Intelligent element a naďalej bude ukazovateľ upozorňovať na prekročenie limitu červenou farbou.

Priebeh výpočtu – nastavujete farbu pre priebeh výpočtu, ktorý sa zobrazí pri zložitejších akciách, ktoré trvajú dlhšie. Zabráni sa tým dojmu z programu, ktorý nedáva „žiadnu odpoveď“.

Ak máte počítač s procesorom taktovaným na aspoň 350 MHz, môžete vybrať základnú šedú farbu zo spomínaného dialógového okna a tým na pohľad zneviditeľniť priebeh, ktorý na takom procesore aj tak skoro neuvidíte.


11

Okná programov

Aktivovať zatváranie okien – po zvolení tejto voľby sa sprístupní tlačidlo, ktoré otvorí nasledujúce dialógové okno:

Práca s oknom „Zatvárané okná“

Toto okno je jednoduchým manažérom programov, ktorým sa zamedzí spustenie, resp. sa ihneď po aktivovaní zoznamu (kliknutím na tlačidlo OK) zatvoria.
Na zaradenie určitého programu do zoznamu použite tlačidlo Pridať. Tlačidlo nepovolí pridať do zoznamu program, ktorý by mohol narušiť pád systému. Napriek tomu pri nesprávnom použití funkcií tohto okna môžete poškodiť niektoré aplikácie, resp. narušiť celkový beh operačného systému Windows.

Tlačidlá pod zoznamom slúžia na organizovanie zoznamu.

Tlačidlo Odstrániť odstráni aktuálnu vybranú položku zo zoznamu bez opýtania (akcia nedá sa vrátiť späť) a tým deaktivuje zakázanie behu danej aplikácii.

Tlačidlo Odstrániť všetko odstráni všetky položky zo zoznamu, takže sa vlastne deaktivuje celá funkcia.

Pre deaktivovanie funkcie sa odporúča použiť zaškrtávacie políčko na karte Nastavenia – Okná programov. Výhoda takéhoto spôsobuje je, že funkcia sa deaktivuje, ale zoznam programov zostane prístupný po aktivácii ihneď na ďalšie použitie.
Do editačného riadku pred tlačidlom Pridať sa zadáva text (alebo jeho časť), ktorý aplikácia obsahuje v záhlaví.

Ak by ste sa pomýlili a chceli by ste zmeniť text položky v zozname na iný, 2x rýchlo kliknite na položku, ktorej text chcete zmeniť. Text položky sa zobrazí v editačnom riadku. Zmeňte text a stlačte tlačidlo Upraviť.

Príklad použitia:

  1. Chcete zakázať spustenie akéhokoľvek produktu firmy Microsoft. Ako je známe, programy firmy Microsoft majú vždy v záhlaví okna slovo Microsoft. Do editačného riadku zadajte toto slovo a stlačte tlačidlo Pridať.
  2. Ak chcete zakázať iba spustenie aplikácie Microsoft Excel, zadajte do editačného riadku slovo Excel a pridajte ho do zoznamu. Slovo Microsoft zo zoznamu budete musieť pred aktivovaním funkcie (tlačidlo OK) odstrániť.
  3. Nechcete obmedzovať ľudí, ktorý vo vašej domácnosti alebo firme pracujú s vami na vašom počítači, len im chcete zamedziť akýkoľvek prístup ku vášmu dokumentu „Rozpočet firmy.doc“ vytvoreným v programe Microsoft Word.
    Do editačného riadku zadajte text „Rozpočet firmy.doc – Microsoft Word“. Tento spôsob sa však dá obísť tým, že váš dokument niektorý z užívateľov importuje napríklad do programu Text602. Preto je vhodnejšie zadať iba text „Rozpočet firmy.doc“.

Funkcia na zatváranie okien je tzv. „Case Sensitive“, to znamená, že rozlišuje veľké a malé písmená.


13

Spotreba - Profily periférií

Monitor - režimy

Na tejto karte, ktorá je rozšírením karty Spotreba si zvolíte typ monitora, ktorý používate. Ak sa v zozname nenachádza, vyberiete z rozbaľovacieho zoznamu poslednú ponuku, ktorá má názov Vlastný. Hodnotu spotreby zadajte ručne.

Je potrebné zadať nejakú hodnotu. Pokiaľ možno, tak pravdivú. Ak zadáte inú hodnotu spotreby energie v normálnom režime, než akú naozaj spotrebuje váš monitor v normálnom režime, štatistické informácie môžu byť po dlhšom období veľmi skreslené a nevyhovujúce.

Ak zabudnete zadať nejakú hodnotu, program vás pri zatváraní okna tlačidlom OK, vráti späť z akejkoľvek karty na kartu Profily periférií a kurzor vloží na prázdne miesto pre zadanie hodnoty.

Počítač – režimy

Do editačného políčka zadajte nominálnu hodnotu vášho zdroja PC. Nominálnu hodnotu zdroja nájdete na štítku, ktorý je na ňom nalepený.


12

 Spotreba

Táto aplikácia obsahuje okrem iných štatistických funkcií aj funkciu na sledovanie nákladov za spotrebu elektrickej energie vaším počítačom.

Z rozbaľovacieho zoznamu si vyberiete vhodnú voľbu. Program po zvolení jednej z dvoch možností tarify, prispôsobí kartu nastavenia vzhľadom, ktorý je charakteristický pre každú sadzbu. Pre správny výpočet je potrebné vyplniť pozorne potrebné údaje do editačných políčok cena vzhľadom na časové obdobie.

Pri dvojtarifnej sadzbe je potrebné vyplniť druhý riadok zo skupiny prvkov Nízka tarifa, ktorý sa sprístupní zvolením zaškrtávacieho políčka pred riadkom.


8

Nastavenia programu – karta Všeobecné

Zaznamenávať priebeh programu – ak chcete aby program zaznamenával všetky akcie, ktoré ste v ňom urobili, zaškrtnite toto políčko.

Pri každom spustení zobrazovať údaje spred x dní – užívateľ navolí hodnotu od 1 (doporučené) po 31. Hlavné okno na karte číselná štatistika bude obsahovať údaje spred toľko dní koľko si používateľ zvolil.

Používať prichytenie grafov – po zrušení tohto políčka budú grafy zobrazené vo väčšej ploche v grafickom zobrazení.

Pauza medzi grafmi – časová pauza medzi jednotlivými zobrazeniami štatistík

Plánované náklady za mesiac – používateľ má možnosť sledovať náklady za počítač na ukazovateli, ktorý je umiestnený pod menu programu. Ukazovateľ obsahuje časť súboru funkcií technológie Intelligent element. Táto časť kontroluje stav minutých peňazí v percentuálnom pomere s nastaveným limitom. Na prekročenie nastaveného limitu program upozorní zmenou zafarbenia z nastaveného na červené.
Ak podržíte kurzor na ukazovateli, zobrazí sa bublinová nápoveď, ktorá vás informuje o čiastke, ktorá je nad zadaný mesačný limit.

Zmeniť heslo – zobrazí dialógové okno pre zmenu hesla, ku všetkým funkciám a príkazom, ktoré vyžadujú autorizovaný prístup.

Zmeniť názov PC – zobrazí dialógové okno pre zmenu názvu PC. Po zobrazení okna uvidíte v editačnom poli názov vášho počítača akým sa identifikuje aj v sieti iných počítačov. Pre zmenu názvu stačí pôvodný text odstrániť a napísať nový názov počítača. Úspešné vykonanie zmeny potvrdíte tlačidlom OK na formulári pre zmenu názvu počítača.
Zmeniť heslo do chránených funkcií aplikácie je možné aj prostredníctvom hlavného menu programu Program – Zmeniť heslo. Položka pre zmenu hesla je označená obrázkom žltého kľúčika.

QS – po stlačení tohto tlačidla sa vás aplikácia opýta či chcete zastaviť zaznamenávanie štatistiky. To znamená, že sa nebudú ukladať žiadne dáta štatistických súborov a bude deaktivovaná funkcia na zakázanie spúšťania programov.

Po reštartovaní systému Windows bude zaznamenávanie štatistiky opäť automaticky zapnuté.


7

Zatvorené okná

Toto okno je priamym doplnkom funkcie na zatváranie okien. Užívateľ si nadefinuje okná aplikácií, ktoré nechce spúšťať a tu uvidí všetky pokusy o ich otvorenie. V zozname budú zaznamenané len tie okná, ktoré majú nejakú súvislosť s nadefinovanými.

Príklad:

V dialógovom okne, kde definujete názvy zatváraných okien budete mať v zozname text „or“.
Takže, ak užívateľ spustí napríklad programy Microsoft Word alebo Phoenix Data SuperVisor, objavia sa v zozname tohto okna.

Položky zoznamu nie je možné exportovať do súboru, upravovať ani odstraňovať.


16

Export údajov

Nakoľko je program určený aj pre podnikové sféry, určite oceníte funkciu, ktorá dokáže exportovať všetky údaje do dvoch formátov, ktoré sú zobraziteľné v bežných aplikáciách dodávané s operačným systémom Windows.

Exportovať môžete do týchto nasledujúcich formátov textových súborov:

  • Textový dokument (prípona TXT)

Informácie o štatistike budú exportované presne v takom poradí, v ako sú zobrazené na karte Číselné zobrazenie. Stačí len zadať v štandardnom okne pre uloženie súboru jeho názov a dialógové okno potvrdiť kladne.

  • Dokument HTML (prípona HTM)

Ako bolo spomenuté, je exportovacia funkcia veľkým kladom. Dôraz je kladený hlavne na možnosť uloženia štatistiky vo formáte internetových prehliadačov. Dokument bude mať prehľadnejšiu štruktúru, pretože v ňom budú použité formátovacie značky.

Po zadaní názvu súboru môžete ešte zadať názov stránky, ktorý sa zobrazí v záhlaví okna internetového prehliadača.


19

FAQ – Často kladené otázky

  1. Nedarí sa mi zálohovať štatistické súbory do mojej emailovej schránky.

Príčin môže byť niekoľko:

  • Skontrolujte správnosť zadaných údajov

  • Nie sú správne vyplnené údaje v konfigurácii pre zálohovanie na email.

  • Server nepodporuje SMTP.

  • Uplynula doba pokiaľ sa bude snažiť so serverom nadviazať spojenie. Reštartujte program a skúste zálohovať znova. Pred zálohou zväčšite čas čakania na odozvu.

  2. Počul som, že niektoré programy odosielajú informácie o užívateľovi a počítači rôznym firmám alebo ich autorom.
    Program v žiadnom prípade neodosiela viac než súbory potrebné pre obnovu dát zo zálohy a súbory, ktoré necháte zálohovať.
  3. Nedá sa ani nešťastnou náhodou odoslať nejaký iný súbor?
    Absolútne nie.
  4. Program ani napriek zadaní správnych údajov nezálohuje.
    Reštartujte program a pokúste sa zálohu spustiť znova.
  5. Môže niekto „odchytiť“ a otvoriť súbory, ktoré zrovna zálohujem?
    Áno je to možné. Zálohovanie nie je zabezpečené žiadnym bezpečnostným protokolom (SSL).
  6. Nemôžem napísať do editačného poľa cestu kam sa majú súbory zálohovať
    To je v poriadku. Do tohto editačného poľa sa písať nedá.
  7. Existuje nejaká možnosť ako zabrániť akémukoľvek mazaniu súborov na mojom PC?
    Áno taká možnosť tu samozrejme je. Do okna Zatvárané okná pridajte položku s názvom „Potvrdenie“.


Hlavné okno

Po spustení programu sa vždy zobrazí okno s kartou, ktorá zobrazuje číselnú štatistiku.
Aktívne položky sú podčiarknuté.

Pozrime sa ale bližšie na ukazovateľ rozloženia času zapnutého a vypnutého počítača, ktorý sa nachádza vedľa položky Údaje za deň. Zapnutý počítač charakterizujú vyšrafované políčka. Vypnutý počítač prázdne.

Pod ukazovateľom rozloženia času zapnutého a vypnutého počítača sa nachádza popisok s názvom Údaje od do.

Zo štandardných výberových kalendárov ,vyberiete dátumy a program vám zobrazí údaje len v požadovanom rozsahu.

Na detailne vyobrazenom obrázku môžete vidieť, ktoré dni bol počítač zapnutý. V tomto prípade to bolo 1. - 11. a 14.-28.marca 2001. Dni, kedy počítač nebol zapnutý zostanú nevysvietené.


New Page 1

Menu programu

Program neobsahuje žiadne miestne ponuky.
Menu obsahuje päť hlavných ponúk.

Ponuka Program

Obsahuje všeobecné voľby a voľby pre prácu so súbormi a tlačou.

Ponuka Grafické zobrazenie

Ponuka je vetvená na niekoľko podúrovní, ktoré zabezpečujú zobrazenie príslušného grafu. Oproti funkcii v ponuke Súbor – Spustiť ukážkový režim vám program poskytne nahliadnutie na grafické zobrazenie štatistických informácií vami vybratých na jednom z troch typov grafov.

Spustiť ukážkový režim – zobrazuje všetky štatistiky v grafickej podobe s časovým odstupom, ktorý je možné nastaviť na karte Všeobecné v nastaveniach programu.

Ponuka Zobraziť

Zobrazuje tri typy okien:

  • Zdrojové dáta – okno s náhľadom do súborov zdrojových dát (tie ktoré sa zálohujú či už v rámci jedného počítača, miestnou sieťou (LAN) alebo emailom)
  • Záznam programu – sledovanie vlastnej aplikácie
  • Zatvorené okná – prehľad zatvorených okien spolu s dátumom a časom

Ponuka Nástroje

V tejto ponuke nájdete položky pre zobrazenie nastavení programu a dialógové okno pre opravu poškodených zdrojových dát štatistických súborov programu.

Ponuka Pomocník

Toto menu obsahuje:

  • Elektronickú príručku – obsahuje detailné informácie o aplikácii

  • Okno s informáciami o verzii programu a kontakt na autorov prostredníctvom elektronickej pošty alebo domovskej internetovej stránky

  • Technickú podporu – odkazy na WWW stránku a emailovú adresu programu


17

Tlač

Program ponúka možnosť tlače číselnej štatistiky ako aj grafického znázornenia.

Ako vytlačiť číselnú štatistiku a grafické znázornenie

Program neobsahuje žiadne neštandardné tlačové postupy. Po kliknutí na vybranú položku sa začne tlač. Tlačový výstup sa nedá nijako ovplyvniť, pretože program automaticky nastaví veľkosť písma. Vytlačené budú všetky položky vrátane spotreby energie v kWh, ktoré budú vložené do štatistiky. Pretože v programe sa dajú zobraziť len pridržaním kurzora nad cenou za elektrickú energiu.

Položky budú vytlačené v takom poradí ako ich vidíte na obrazovke. Bude použitá len čierna farba.

Kliknutím na položku Grafické znázornenie (Program – Tlač) bude vytlačený graf aktuálnej podoby štatistiky. Typ grafu a informácií bude vytlačený presne podľa zobrazeného grafu na karte Grafické znázornenie v hlavnom okne programu.

Výhoda tlače spočíva v možnosti porovnania štatistík z viacerých počítačov.


15

Oprava zdrojových súborov

Ako ste si iste všimli, toto okno, ktoré obsahuje mnoho užitočných funkcií je vlastne rozšírením okna Zdrojové súbory.
Do tohto okna má prístup len správca programu, pretože ešte pred jeho otvorením ho program požiada o zadanie hesla.

Toto okno slúži na opravu poškodených súborov. Rozumieme tým nesprávnosť postupnosti časových údajov.

Nesprávnosť údajov v zdrojových súboroch zistíte, keď sa pozriete do tretieho zoznamu. Ak sa v celom obsahu nachádza znak „<“ (resp. „=“), je všetko v poriadku.

Ak nie budete musieť opraviť poškodené zdrojové súbory, ktoré sa mohli poškodiť nesprávnym vypnutím aplikácie alebo pádom operačného systému.

Ako opraviť zdrojové súbory

Poškodený súbor je okrem znamienka „>“ charakteristický aj menším časom vypnutia ako zapnutia v ten istý dátum (v jednom riadku).

Vtedy kliknite na čas, ktorý chcete upraviť. Môžete upraviť menší čas (4. zoznam) alebo väčší čas (2.zoznam).

Pre úpravu 2x rýchlo kliknite na daný čas a objaví sa v editačnom poli napravo. Po napísaní správnej hodnoty stlačte tlačidlo Opraviť.

Po každej akcii, ktorú vykonáte v tomto okne doporučujeme stlačiť aj tlačidlo Obnoviť, aby sa zmeny aktualizovali a vy ste mali pred sebou stále aktuálne zobrazenie. Ak ste správne opravili poškodený časový údaj, musí sa znamienko zmeniť na „<“.

Môžete tiež odstrániť všetky položky v rámci jedného riadku. Nové položky pridáte stlačením tlačidla Pridať. Do aktuálneho zoznamu (svieti nabielo) sa budú pridávať texty napísané v editačnom riadku.

Do prvého zoznamu musíte pridať dátum. Tretí zoznam sa upravovať nedá. Je len informačný.
Tlačidlami Posunúť hore a Posunúť dole posúvate položky, tak aby rovnaké dátumy boli vždy pod sebou.


18

18. Práca s grafmi

Po kliknutí v hlavnom okne aplikácie na kartu Grafické znázornenie sa zobrazí graf. To čo momentálne graf zobrazuje je napísané v záhlaví grafu. Zmena typu grafu a zobrazenie štatistiky na grafe sa vykoná v hlavnom menu programu s rovnomenným názvom karty, na ktorej sa zobrazujú grafy.

Zväčšenie zobrazenia

Jedným z riešení je zväčšenie grafu.

Graf sa zväčšuje, tak že stlačíte ľavé tlačidlo myši na mieste, ktoré chcete zväčšiť a pri stlačenom tlačidle presuniete kurzor smerom šikmo nadol doprava.

Pôvodná veľkosť:

Zväčšený:

18.2 Zmenšenie zväčšeného grafu je nasledujúce:

Kliknite na hociktorú oblasť na grafe a pri stlačenom tlačidle presuňte kurzor smerom hore doľava.

18.3 Druhým riešením je rozšírenie grafu.

Rozšíriť graf môžete pomocou pravého tlačidla zo série dvoch tlačidiel umiestnených napravo pod ukazovateľom minutej finančnej čiastky za elektrickú energiu.

Zmenšenie grafu sa vykoná stlačením ľavého tlačidla.

Pri zobrazení Číselnej štatistiky sú tieto tlačidla neprístupné.


6

6. Záznam programu

Tak ako program poskytuje potrebné funkcie na sledovanie systému, poskytuje aj funkciu, ktorá je možno trochu paradoxom – sledovanie samého seba.

Toto okno z hľadiská bezpečnosti môže vidieť každý užívateľ, ale len užívateľ, ktorý pozná heslo (zvyčajne správca programu), v ňom môže vykonávať úpravy.

Okno je rozdelené na dve časti. Na časť, ktorá zobrazuje Záznam programu resp. Chyby snímača (prepína sa tlačidlom, ktoré je umiestnené nad tlačidlom Zavrieť).

Druhú časť programu tvoria tlačidlá umiestnené pod sebou:

q Font – zmení písmo v náhľade práve zobrazeného dokumentu

q Vymazať – po zadaní správneho hesla vymaže obsah práve zobrazeného súboru

q Uložiť ako – uloží obsah práve zobrazeného súboru do vybraného priečinka

q Tlač - vytlačí obsah aktuálneho súboru

q Zálohovať teraz – vykoná zálohu súboru prostredníctvom siete Internet. Na úspešné vykonanie tejto akcie musíte mať správne vyplnený konfiguračný formulár na karte Nastavenie – Konfigurácia. O úspešnosti zálohovania vás bude informovať popisok s názvom Stav.


5

5. Zdrojové dáta

V okne nájdete výpis jednotlivých súborov štatistiky v neupravenej forme. Prístup k tomuto oknu má každý užívateľ na rozdiel od okna Oprava zdrojových súborov, ktoré vyžaduje autorizačné heslo.

Posledné dva zoznamy položiek budú väčšinou obsahovať dlhšie čísla ako je možnosť zobrazenia zoznamom. Pre zobrazenie skrytých číslic a tým zobrazenia celého čísla kliknite na žiadanú položku a počkajte kým sa objaví bublinová nápoveda - [image] .